CCNA1 v7 ITN | Práctica Final Respuestas Preguntas

Preguntas y Respuestas
5

Resumen

En este examen se pueden incluir otros tipos de tareas como rellenar el espacio en blanco, arrastrar y soltar (coincidencia) y elementos de rastreo de paquetes. Para las tareas de Packet Tracer, debe tener instalada la última versión de Packet Tracer en su equipo.

CCNA1 v7 ITN Examen Práctica Final Preguntas y Respuestas. Todas las preguntas resueltas del nuevo CCNA 1 Final Exam Answers 200-301 V7.

Este examen cubrirá el material de la Práctica Final del plan de estudios de CCNA1 – Introducción a las redes v7.0 (ITN). Este examen se puntuará utilizando el Modelo Ponderado en el que cada MCSA (Multiple-Choice Single-Answer) vale dos puntos y cada MCMA (Multiple-Choice Multiple-Answer) vale un punto por cada opción correcta.

  • Puntos: 100
  • Preguntas: 45
  • Tiempo límite: Ninguno
  • Intentos permitidos: Ilimitado
  • Tema: Practice Final Exam
  • (Examen Práctica Final)

¿Te falta un poco más de conocimiento sobre el tema? Puedes consultar todo el contenido de CCNA aquí.

CCNA1 v7.0 Práctica Final Preguntas Resueltas

¿A qué grupo de puertos TCP pertenece el puerto 414?

Hay diferentes tipos de números de puertos TCP y UDP:
Puertos conocidos - números del 0 al 1023
Puertos registrados - números 1024 a 49151
Puertos dinámicos o privados - números 49152 a 65535

¿Cuál es el formato comprimido de la dirección IPv6 fe80:0000:0000:0000:0220:0b3f:f0e0:0029?

Sólo los empleados conectados a interfaces IPv6 tienen dificultades para conectarse a redes remotas. El analista quiere verificar que el enrutamiento IPv6 ha sido habilitado. ¿Cuál es el mejor comando a utilizar para realizar la tarea?

¿Por qué no se necesita NAT en IPv6?

El gran número de direcciones IPv6 públicas elimina la necesidad de NAT. Sitios desde las empresas más grandes hasta los hogares individuales pueden obtener direcciones de red IPv6 públicas. Esto evita algunos de los problemas de aplicación inducidos por la NAT que experimentan las aplicaciones que requieren conectividad de extremo a extremo.

Un administrador de la red está emitiendo el bloqueo de acceso para 180 intentos 2 dentro de 30 comandos en un enrutador. ¿Qué amenaza está tratando de prevenir el administrador de la red?

El bloqueo de inicio de sesión-por 180 intentos 2 dentro de 30 comandos hará que el dispositivo bloquee la autenticación después de 2 intentos fallidos dentro de 30 segundos por una duración de 180 segundos. Un dispositivo que inspecciona el tráfico en un enlace no tiene nada que ver con el enrutador. La configuración del router no puede impedir el acceso no autorizado a la sala de equipos. Un gusano no intentaría acceder al router para propagarse a otra parte de la red.

Dos ingenieros de la red están discutiendo los métodos utilizados para reenviar cuadros a través de un switch. ¿Cuál es un concepto importante relacionado con el switching por método de corte?

El switching de avance rápido ofrece el nivel más bajo de latencia y es el típico método de switching de corte. El switching sin fragmentos puede verse como un compromiso entre la switching de almacenamiento y reenvío y el de reenvió rápido. Dado que el switching de avance rápido comienza a reenviarse antes de que se haya recibido el paquete completo, puede haber ocasiones en que los paquetes se transmitan con errores.

Los empleados y residentes de Ciscoville no pueden acceder a Internet ni a ningún servicio remoto basado en la web. Los trabajadores de TI rápidamente determinan que el cortafuegos de la ciudad está siendo inundado con tanto tráfico que se está produciendo una ruptura de la conectividad a Internet. ¿Qué tipo de ataque se está lanzando en Ciscoville?

Un ataque DoS (Denegación de Servicio) impide a los usuarios autorizados utilizar uno o más recursos informáticos.

¿Qué comando se utiliza para consultar manualmente un servidor DNS para resolver un nombre de host específico?

El comando nslookup se creó para permitir a un usuario consultar manualmente un servidor DNS para resolver un nombre de host determinado. El comando ipconfig /displaydns sólo muestra las entradas DNS previamente resueltas. El comando tracert se creó para examinar la ruta que toman los paquetes al cruzar una red y puede resolver un nombre de host al consultar automáticamente un servidor DNS. El comando net se utiliza para administrar computadoras, servidores, impresoras y unidades de red de la red.

Un router se inicia y entra en modo de configuración. ¿Cuál es la razón de esto?

Si un router no puede localizar el archivo de configuración de inicio en la NVRAM, entrará en el modo de configuración para permitir que la configuración se introduzca desde el dispositivo de consola.

¿Qué dos siglas representan las subcapas de enlace de datos en las que se basa el funcionamiento de Ethernet? (Elija dos.)

Para las funciones de la Capa 2, Ethernet depende del control de enlace lógico (LLC) y de las subcapas MAC para operar en la capa de enlace de datos. FCS (Frame Check Sequence) y SFD (Start Frame Delimiter) son campos de la trama Ethernet. CSMA (Carrier Sense Multiple Access) es la tecnología que Ethernet utiliza para gestionar el acceso a los medios compartidos.

Advertisement

Un técnico de la red escribe el comando ping 127.0.0.1 en la línea de comandos de una computadora. ¿Qué es lo que el técnico trata de lograr?

127.0.0.1 es una dirección reservada por TCP/IP para probar el NIC, los drivers y la implementación de TCP/IP del dispositivo.

Información de la red:
* Interfaz LAN del router local: 172.19.29.254 / fe80:65ab:dcc1::10
* Interfaz WAN del router local: 198.133.219.33 / 2001:db8:FACE:39::10
* Servidor remoto: 192.135.250.103
¿Qué tarea podría estar tratando de realizar un usuario usando el comando ping 2001:db8:FACE:39::10?

Un paquete de cliente es recibido por un servidor. El paquete tiene un número de puerto de destino de 22. ¿Qué servicio está solicitando el cliente?

Si la puerta de enlace por defecto está configurada incorrectamente en el host, ¿cuál es el impacto en las comunicaciones?

Sólo se requiere una puerta de enlace predeterminada para comunicarse con los dispositivos de otra red. La ausencia de una pasarela por defecto no afecta a la conectividad entre los dispositivos de la misma red local.

¿Qué dos funciones se realizan en la subcapa LLC de la Capa de Enlace de Datos OSI para facilitar la comunicación Ethernet? (Elija dos.)

¿Qué característica describe el spyware?

¿Qué hace un router cuando recibe un marco de capa 2 en el medio de la red?

Los routers son responsables de encapsular una trama con el formato adecuado para el medio físico de la red que conectan. En cada salto a lo largo del camino, un router hace lo siguiente: Acepta una trama de un medio
Desencapsula la trama
Determina el mejor camino para avanzar el paquete
Reencapsula el paquete en una nueva trama
Reenvía la nueva trama apropiada al medio de ese segmento de la red física

¿Qué servicio ofrece el POP3?

¿Qué tipo de dirección es la 198.133.219.162?

¿Qué pasa cuando un switch recibe una trama y el valor calculado de CRC es diferente al valor que está en el campo FCS?

El propósito del valor CRC en el campo FCS es determinar si la trama tiene errores. Si la trama tiene errores, entonces el switch deja caer la trama.

Advertisement

Dos estudiantes están trabajando en un proyecto de diseño de redes. Un estudiante está haciendo el dibujo, mientras que el otro estudiante está escribiendo la propuesta. El dibujo está terminado y el estudiante quiere compartir la carpeta que contiene el dibujo para que el otro estudiante pueda acceder al archivo y copiarlo en una unidad USB. ¿Qué modelo de red se está utilizando?

En un modelo de red entre pares (P2P), los datos se intercambian entre dos dispositivos de red sin el uso de un servidor dedicado.

Aunque CSMA/CD sigue siendo una característica de Ethernet, ¿por qué ya no es necesario?

El uso de los switches de la Capa 2 que operan en modo full-duplex elimina las colisiones, eliminando así la necesidad de CSMA/CD.

¿Qué dos comandos podrían usarse para comprobar si la resolución del nombre DNS funciona correctamente en un PC con Windows? (Elija dos.)

El comando ping prueba la conexión entre dos hosts. Cuando el ping utiliza un nombre de dominio de host para probar la conexión, el resolvedor de la PC primero realizará la resolución del nombre para consultar al servidor DNS por la dirección IP del host. Si el comando ping no puede resolver el nombre de dominio a una dirección IP, se producirá un error.
Nslookup es una herramienta para probar y solucionar problemas de los servidores DNS.

Dada la red 172.18.109.0, ¿qué máscara de subred se usaría si se dispusiera de 6 bits de host?

Con una red IPv4, la máscara de subred está determinada por los bits de host que se requieren:
11 bits de host requeridos - 255.255.248.0
Se requieren 10 bits de host - 255.255.252.0
Se requieren 9 bits de host - 255.255.254.0
Se requieren 8 bits de host - 255.255.255.0
Se requieren 7 bits de host - 255.255.255.128
Se requieren 6 bits de host - 255.255.255.192
Se requieren 5 bits de host - 255.255.255.224
Se requieren 4 bits de host - 255.255.255.240
Se requieren 3 bits de host - 255.255.255.248
Se requieren 2 bits de host - 255.255.255.252

¿Qué dos capas del modelo OSI tienen la misma funcionalidad que dos capas del modelo TCP/IP? (Elija dos.)

La capa de transporte OSI es funcionalmente equivalente a la capa de transporte TCP/IP, y la capa de red OSI es equivalente a la capa de internet TCP/IP. El enlace de datos OSI y las capas físicas juntas son equivalentes a la capa de acceso a la red TCP/IP. La capa de sesión OSI (con la capa de presentación) se incluye dentro de la capa de aplicación TCP/IP.

Una pequeña empresa de publicidad tiene un servidor web que proporciona un servicio comercial crítico. La compañía se conecta a Internet a través de un servicio de línea arrendada a un ISP. ¿Cuál es el mejor enfoque que proporciona una redundancia rentable para la conexión a Internet?

Con una conexión ADSL separada a otro ISP, la empresa tendrá una solución de redundancia para la conexión a Internet, en caso de que falle la conexión de la línea alquilada. Las otras opciones proporcionan otros aspectos de la redundancia, pero no la conexión a Internet. Las opciones de añadir una segunda NIC y de añadir varias conexiones entre los switches y el edge router proporcionarán redundancia en caso de que falle una NIC o una conexión entre los switches y el router de borde. La opción de agregar otro servidor web proporciona redundancia en caso de que falle el servidor web principal.

¿Qué declaración describe la seguridad de la red?

Floor(config)# interface gi0/1
Floor(config-if)# description Connects to the Registrar LAN
Floor(config-if)# ip address 192.168.235.234 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface gi0/0
Floor(config-if)# description Connects to the Manager LAN
Floor(config-if)# ip address 192.168.234.114 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface s0/0/0
Floor(config-if)# description Connects to the ISP
Floor(config-if)# ip address 10.234.235.254 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# interface s0/0/1
Floor(config-if)# description Connects to the Head Office WAN
Floor(config-if)# ip address 203.0.113.3 255.255.255.0
Floor(config-if)# no shutdown
Floor(config-if)# end

Consulte la exposición. Un administrador de la red está conectando un nuevo host a la LAN del Registro. El host necesita comunicarse con redes remotas. ¿Qué dirección IP se configuraría como la puerta de enlace predeterminada en el nuevo host?

¿Cuál es la característica de una interfaz virtual de switch (SVI)?

Los switches Cisco IOS tienen puertos físicos para que los dispositivos se conecten, pero también tienen una o más interfaces virtuales de switch (SVI). Estas son interfaces virtuales, porque no hay hardware físico en el dispositivo asociado a ellas, sino que se crean en el software. La interfaz virtual proporciona un medio para gestionar a distancia un conmutador a través de una red que utiliza IP. Cada switch viene con un SVI que aparece en la configuración por defecto "out-of-the-box". El SVI por defecto es la interfaz VLAN1. El comando no shutdown debe ser emitido para activar esta interfaz.

¿Qué entrada de la tabla de enrutamiento tiene una dirección de salto siguiente asociada a una red de destino?

Las entradas de la tabla de rutas para las rutas remotas tendrán una dirección IP de salto siguiente. La dirección IP del siguiente salto es la dirección de la interfaz del router del siguiente dispositivo que se utilizará para llegar a la red de destino. Las rutas conectadas directamente y las rutas locales no tienen un salto siguiente, porque no requieren pasar por otro router para ser alcanzadas.

Advertisement

¿Qué intenta determinar un usuario al emitir un comando ping 10.1.1.1 en un PC?

El comando de destino ping puede ser usado para probar la conectividad.

¿Qué PDU se procesa cuando un ordenador central está desencapsulando un mensaje en la capa de transporte del modelo TCP/IP?

En la capa de transporte, una computadora central desencapsulará un segmento para reensamblar los datos a un formato aceptable mediante el protocolo de capa de aplicación del modelo TCP/IP.

¿Qué dos dispositivos se describirían como dispositivos intermediarios? (Elija dos.)

¿Qué tipo de dirección IPv6 está representada por ::1/128?

Un equipo de la red está comparando topologías para conectarse en un medio compartido. ¿Qué topología física es un ejemplo de una topología híbrida para una LAN?

Una topología estelar extendida es un ejemplo de una topología híbrida, ya que los interruptores adicionales están interconectados con otras topologías estelares. Una topología de malla parcial es una topología híbrida común de WAN. El bus y el anillo no son tipos de topología híbrida.

¿Qué afirmación describe las características de los cortafuegos de filtrado de paquetes y de estado en relación con el modelo OSI?

Los cortafuegos de filtrado de paquetes siempre pueden filtrar el contenido de la capa 3 y, a veces, el contenido basado en TCP y UDP. Los cortafuegos con estado monitorizan las conexiones y, por lo tanto, deben ser capaces de soportar hasta la capa de sesión del modelo OSI.

¿Qué representa la dirección IP 192.168.1.15/29?

Una dirección de broadcast es la última dirección de cualquier red. Esta dirección no puede ser asignada a un host, y se utiliza para comunicarse con todos los hosts de esa red.

¿Qué término de la capa física de OSI describe la medida de la transferencia de bits a través de un medio durante un período de tiempo determinado?

¿Cuáles son las dos formas de proteger un ordenador de los programas maliciosos? (Elija dos.)

Como mínimo, un ordenador debería utilizar un software antivirus y tener todo el software actualizado para defenderse contra el malware.

¿Qué dos problemas pueden causar tanto los runts como los giants en las redes Ethernet? (Elija dos.)

Debido a que las colisiones son un aspecto normal de las comunicaciones semidúplex, las tramas runt y giant son subproductos comunes de esas operaciones. Una NIC que funcione mal también puede colocar en la red tramas demasiado cortas o más largas que la longitud máxima permitida. Los errores de NIC pueden ser el resultado de usar un tipo de cable equivocado o de interferencias eléctricas. El uso de un cable demasiado largo puede provocar colisiones tardías en lugar de runts y giants.

Advertisement

¿Qué término describe un campo en el encabezado del paquete IPv4 que contiene una dirección unicast, multicast o broadcast ?

¿Qué dirección de destino se utiliza en una trama de solicitud ARP?

El propósito de una solicitud ARP es encontrar la dirección MAC del host de destino en una LAN Ethernet. El proceso ARP envía una emisión de capa 2 a todos los dispositivos de la LAN Ethernet. La trama contiene la dirección IP del destino y la dirección MAC de difusión, FFFF.FFFF.FFFF. El host con la dirección IP que coincide con la dirección IP en la solicitud ARP responderá con un marco unicast que incluye la dirección MAC del host. Así, el host emisor original obtendrá el par de direcciones IP y MAC de destino para continuar el proceso de encapsulación para la transmisión de datos.

¿Qué tres capas del modelo OSI son comparables en función de la capa de aplicación del modelo TCP/IP? (Elija tres.)

El modelo TCP/IP consiste en cuatro capas: aplicación, transporte, internet y acceso a la red. El modelo OSI consiste en siete capas: aplicación, presentación, sesión, transporte, red, enlace de datos y físico. Las tres capas superiores del modelo OSI: aplicación, presentación, y sesión; mapea a la capa de aplicación del modelo TCP/IP.

¿Qué dos afirmaciones describen las características del cableado de fibra óptica? (Elija dos.)

El cableado de fibra óptica se utiliza principalmente para el cableado de la red troncal de alto tráfico y no conduce la electricidad. La fibra multimodo utiliza LEDs para la señalización y la fibra monomodo utiliza tecnología láser. El cableado de fibra óptica lleva las señales de un solo dispositivo a otro.

¿Qué dos mensajes ICMP son usados por los protocolos IPv4 e IPv6? (Elija dos.)

Los mensajes ICMP comunes tanto a ICMPv4 como a ICMPv6 incluyen: confirmación de host, destino (red, host, protocolo, puerto) o servicio inalcanzable, tiempo excedido y redireccionamiento de ruta. La solicitud de router, la solicitud de vecino, y el anuncio de router son nuevos protocolos implementados en ICMPv6.

[anuncio_b30 id=1]
[anuncio_b30 id=2]

Deja un Comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

¿Quieres aprobar la certificación Cisco CCNA?Sí, quiero!
+ +